Série da semana: Primeiros passos no React

Veja mais

Acesso Externo a Router Board

21/03/2016

1

Meu povo! To tentando configurar o acesso externo a minha router board e não consigo acessar de jeito nenhum!
Eu to fazendo assim:

:log info "DDNS: Begin"

:global ddns-user "nome de usuario changeip Ex:mikrotikDDNS"
:global ddns-pass "senha changeip"
:global ddns-host "nome do host dado no changeip Ex:mikrotikDDNS.dns04.com"
:global ddns-interface "interface de conexão com a internet Ex:ppoe-out1"

:global ddns-ip [ /ip address get [/ip address find interface=$ddns-interface] address ]

:if ([ :typeof $ddns-lastip ] = nil ) do={ :global ddns-lastip 0.0.0.0/0 }

:if ([ :typeof $ddns-ip ] = nil ) do={

:log info ("DDNS: No ip address present on " . $ddns-interface . ", please check.")

} else={

:if ($ddns-ip != $ddns-lastip) do={

:log info "DDNS: Sending UPDATE!"
:log info [ /tool dns-update name=$ddns-host address=[:pick $ddns-ip 0 [:find $ddns-ip "/"] ] key-name=$ddns-user key=$ddns-pass ]
:global ddns-lastip $ddns-ip

} else={

:log info "DDNS: No change"

}

}

:log info "DDNS: End"
Responder

Posts

30/03/2016

Davi Rabelo

Que mal pergunte, essas configurações são feitas aonde?
Responder

01/04/2016

Davi Rabelo

Que mal pergunte, essas configurações são feitas aonde?


Luth???????
Responder

02/04/2016

P2

Dentro da RB!

Está tentando realizar essa configuração pelo winbox ?
Qual o modelo da RB ?
Responder

08/04/2016

Davi Rabelo

Faz tempo que sumui P2.
Responder