Dependencia de biblioteca

27/01/2016

1

Olá a todos, tentei instalar um software no Debian e ocorre o seguinte erro de dependência de biblioteca, como posso atualizar essas bibliotecas ?
Responder

Posts

Usa o apt-get install "nome_da_dependência", acho que resolve. Tente.
Responder

28/01/2016

Caio Renato

Opa, boa tarde, vou testar aqui. Te digo se deu certo.
Responder
Deu certo Caio?
Responder

29/01/2016

Caio Renato

Estou vendo ainda, acho que falta mais detalhes.
Responder
Sobre Debian especificamente não achei muita coisa, mas pode se basear nesse outros exemplos, espero que ajude:

[url]https://www.vivaolinux.com.br/dica/Resolvendo-problemas-de-dependencias-das-bibliotecas-do-X[/url]

[url]https://www.debian.org/doc/manuals/apt-howto/ch-apt-get.pt-br.html[/url]

[url]http://www.diolinux.com.br/2013/07/emovendo-bibliotecas-e-dependencias-obsoletas-no-ubuntu.html[/url]
Responder

29/01/2016

Caio Renato

Valeu Fabiano, vou ver essas dicas, abraço.
Responder
Novidades???
Responder

31/01/2016

Caio Renato

Tudo certo.
Responder

31/01/2016

Caio Renato

Tudo certo.
Responder

31/01/2016

Caio Renato

Tudo certo.
Responder
×
+1 DevUP
Acesso diário, +1 DevUP
Parabéns, você está investindo na sua carreira