Resquistos para executar o framework Laravel

22/09/2016

Fala pessoal, to querendo aprender um pouco mais sobre os frameworks PHP, sabe a partir de qual versão do PHP ele pode ser executado?
e o meu servidor precisa de alguma configuração especial?

Melhor resposta

22/09/2016

Fala Henrique, beleza?

Segundo a documentação do Laravel os requisitos pra execução dele são a versão do PHP se 5.6.4 ou maior e as extensões OpenSSL PHP, PDO PHP, Mbstring PHP, Tokenizer

Se quiser saber mais sobre outros frameworks ou até mesmo sobre o Laravel tem esse guia que é sobre os alguns dos frameworks PHP http://www.devmedia.com.br/guias/frameworks-php/11


Abraços!
Responder Citar